Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home6/gtactixc/public_html/forum/Sources/Load.php(225) : runtime-created function on line 3
Known Issues
Pages: [1]
  Print  
Author Topic: Known Issues  (Read 5917 times)
VR6R
Admin / Developer
Hero Member
*****
Offline Offline

Posts: 327



View Profile WWW
« on: November 19, 2007, 04:42:04 PM »

In this post I will do my best to keep a current list of known issues, an ETR for resolution, and any workaround if one exists that I am aware of.  I will do my best to update this thread with new issues that I am able to test and confirm.  Please report any new bugs you find as a new post in the Support board, and I will add them to this thread as time allows.

Please note that work to actually resolve the bugs will take priority over keeping this thread completely up to date.  I will do my best, but please know that just because I may not have updated this thread does not mean I have not seen and am just ignoring your post.  Thanks for understanding!  Grin

+++++++++++++++++++++++++++++++++++++++++
Logged

(http://www.gtactix.com/images/vr_gtactix_sig.jpg) (http://www.gtactix.com)
www.GTactix.com (http://www.GTactix.com)
VR6R
Admin / Developer
Hero Member
*****
Offline Offline

Posts: 327



View Profile WWW
« Reply #1 on: November 19, 2007, 04:42:26 PM »

Issue: Sometimes, selecting the "Upload to All" option for pics in the My Shared group corrupts the sender's map window (turns to white box with a red X), and crashes their session.  We hope to resolve this in the next update.

Workaround: Make sure no one is drawing when you select to upload the file and it should complete normally.


***resolved as of v.1.0.1.2, 11/21/07***
« Last Edit: December 28, 2007, 09:45:56 AM by VR6R » Logged

(http://www.gtactix.com/images/vr_gtactix_sig.jpg) (http://www.gtactix.com)
www.GTactix.com (http://www.GTactix.com)
VR6R
Admin / Developer
Hero Member
*****
Offline Offline

Posts: 327



View Profile WWW
« Reply #2 on: December 28, 2007, 10:29:20 AM »

Issue: Removing a map pack through the map vault while the target pack is currently selected in the main window will generate a map error (turns to white box with red X).  This should be resolved in the next update.

Workaround: Make sure pack is not selected prior to removing it.  If error occurs, close and re-open GTactix.
Logged

(http://www.gtactix.com/images/vr_gtactix_sig.jpg) (http://www.gtactix.com)
www.GTactix.com (http://www.GTactix.com)
Pages: [1]
  Print  
 
Jump to: