Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home6/gtactixc/public_html/forum/Sources/Load.php(225) : runtime-created function on line 3
Support FAQ
Pages: [1]
Author Topic: Support FAQ  (Read 8223 times)
Admin / Developer
Hero Member
Offline Offline

Posts: 327

View Profile WWW
« on: November 16, 2007, 11:21:56 AM »

Q.  Help!  I started a host session, but no one can connect.

A.  The vast majority of these problems are due to your router and/or firewall blocking the connection(s).  If you go through a router to connect to the internet, you will probably need to setup port forwarding on your router.  Unless you manually changed the port when starting the host session,  the following default port needs to be forwarded:
TCP 49300
More information on port forwarding and how to set it up can be found here: (

Software firewalls and some anti-virus programs have also been know to interfere with connections.  If this is the case you will need to either disable your firewall/AV program, or add an exception in the software settings to exclude GTactix. 
For more info on software firewall & anti-virus configuration, see the manual/help guide for your particular software.

Here's a good animation that illustrates how port forwarding works, and why it is needed... thanks TBK Grin

Q.  I setup port forwarding and disabled my firewalls(s), but people still cannot connect when I host.

A.  We have found that there are some 3rd party applications that have interfered with making connections in GTactix.  I will keep a list of the programs known to cause conflict here, and will update if/when more are discovered.

Known possible conflicts:

Hamachi : Hamachi creates a virtual network interface on your computer.  Very cool program, but you may need to disable the Hamachi interface from within your Network Connections control panel in order to successfully receive incoming connections in GTactix.

Q.  Help!  I'm not able to join any sessions.

A.  This is most likely caused by one of two things.  Either the IP address and/or port number you entered are incorrect, or a software firewall or anti-virus program is interfering.
Try disabling any software firewalls & anti-virus programs you have running, and double-check with the host to make sure you have the correct IP address and port that the server session was started on (default is 49300). 

More will be added here soon, but in the meantime if you have any specific question please just make a post, or if you prefer, feel free to email me at  Thanks!
« Last Edit: December 27, 2007, 06:53:58 PM by VR6R » Logged

( ( (
Pages: [1]
Jump to: