Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home6/gtactixc/public_html/forum/Sources/Load.php(225) : runtime-created function on line 3
Vista 64 users that need help after .NET Framwork Error
Pages: [1]
  Print  
Author Topic: Vista 64 users that need help after .NET Framwork Error  (Read 3834 times)
hyco24
Newbie
*
Offline Offline

Posts: 1


View Profile
« on: February 15, 2009, 02:00:14 AM »

Ok well I had just got this sick program and it would error every time I tried to open it. I am using vista home premium 64.

Long story short the fix is go to the place that you installed it (i.e., C:Program Files (x86)/GTactix) right click on the GTactix Launcher application folder and properties, the compatibility tab, in the first section check the box next to Run this program in compatibility mode for: in that box under that set it to tun in Windows XP (Service Pack 2) . Also at the bottom of that same tab set it to run as administrator. Then click Apply at the very bottom, then ok. You should be able to use GTactix now.

Good luck and have fun.
Logged
xExDiesel
Newbie
*
Offline Offline

Posts: 4


View Profile
« Reply #1 on: November 27, 2009, 01:50:06 PM »

Too bad this fix doesn't quite work with Windows 7...I can set it to run in compatibility mode for XP sp2, but I don't see the option to save it to run a admin though. Windows 7 is a little different than Vista.
Logged
xExDiesel
Newbie
*
Offline Offline

Posts: 4


View Profile
« Reply #2 on: November 27, 2009, 04:41:33 PM »

OK, I figured it out. I pinned the program to the takbar, then I selected propertied and then I could do as Hyco suggested in the post above...BINGO works fine now...Thanks for posting this bro...later
Logged
Pages: [1]
  Print  
 
Jump to: